Print this page

Notes & tips

If you're having problems installing MinGW-5.0.3.exe (maybe you got a copy from elsewhere than sourceforge.net) and it's failing on error.dl.sourceforge.net, you need the current version of the installer (5.1.2 as of this writing). Sourceforge.net has updated their download mirror method, breaking previous installers.


Previous page: Programming, coding & development
Next page: Software